We are experiencing a site wide outage and have begun investigating.
Incident Report for Justuno
Postmortem

One of our critical databases hung on an update and was forced to drop and reconnect to the cluster causing a temporary outage. All nodes are back online and there has been no data loss.

Posted about 1 month ago. Jul 17, 2019 - 22:46 CDT

Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 17, 2019 - 22:42 CDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Jul 17, 2019 - 22:24 CDT
This incident affected: Management Portal, Profile Platform, Ecommerce App Store API, Ecommerce App Store API (other), Embedded Widget Server, and Analytics.