Analytics impacted 12/15 - 12/16
Incident Report for Justuno
Resolved
This incident has been resolved.
Posted Dec 17, 2022 - 15:39 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2022 - 16:39 CST
Update
stats for 12/15 are now available and issues in the portal are resolved. Status for 12/16 will be available at 7pm PST today.
Posted Dec 16, 2022 - 16:38 CST
Investigating
One of our OLAP database nodes is down at the moment which is blocking our ability to process new analytic data from the 15th and 16th. We are working to restore the service and once that is done, we will continue to process all the data from the 15th and 16th to back fill it.
Posted Dec 16, 2022 - 10:31 CST
This incident affected: Management Portal.