User Profile Retrieval
Incident Report for Justuno
Resolved
The issue has been resolved. There were only issues with profile retrieval for accounts without any live promotions so this should not have affected the vast majority of our customers.
Posted 7 months ago. Dec 08, 2017 - 13:35 CST
Investigating
We are experiencing intermittent issues retrieving profiles for a small percentage of requests to our profile endpoints. We have narrowed down the issue are working to resolve it as quickly as possible.
Posted 7 months ago. Dec 08, 2017 - 13:27 CST