Analytics Dashboard Down
Incident Report for Justuno
Resolved
All data has been regenerated and is up to date.
Posted 4 months ago. Feb 26, 2019 - 16:14 CST
Monitoring
The dashboard is now available but is still back filling some data between the 1st and 25th of February. We estimate another 2-3 hours before all data is restored. Thank you for your patience.
Posted 4 months ago. Feb 26, 2019 - 12:26 CST
Identified
We are working to restore the Analytics Dashboard. Data collection is unaffected and all data should be restored and accurate in the next few hours.
Posted 4 months ago. Feb 26, 2019 - 10:00 CST
This incident affected: Analytics.