Partial outage impacting analytic data beginning 12/5/23
Incident Report for Justuno
Monitoring
A fix has been implemented and we are monitoring the results
Posted Dec 10, 2023 - 14:28 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2023 - 19:29 CST
This incident affects: Management Portal and Analytics.