Partial outage
Incident Report for Justuno
Resolved
Cloudflare CDN services seem to be restored. We will continue to monitor for updates.
Posted 12 months ago. Jun 30, 2018 - 22:41 CDT
Investigating
Our CDN service Cloudflare is serving 502 Bad Gateway to some regions. We are awaiting a response from them with an estimated resolution time.
Posted 12 months ago. Jun 30, 2018 - 22:29 CDT
This incident affected: CDN.