Outage 2019-07-02 8:45 CDT - 9:07 CDT
Incident Report for Justuno
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 02, 2019 - 10:18 CDT
Monitoring
An issue with Cloudflare caused the Justuno website and all related services to be unavailable for approximately 22 mins from 2019-07-02 8:45 CDT to 2019-07-02 9:07 CDT. Cloudflare has now resolved this issue but other providers continue to have lingering issues.

This meant that Justuno accounts that were installed via Shopify were still unable to use the Justuno admin for an additional 10-15 minutes after Cloudflare recovered. This issue is now resolved but we are working on a fix to make sure this issue does not occur again in the future by better decoupling our infrastructure from third parties.

At this time everything should be functioning normally but we will continue to monitor the situation. Please be aware that Justuno analytics will show minimal or no data during the outage and that it will not be possible to recover this data.

Thank you for your patience and understanding.
Posted 3 months ago. Jul 02, 2019 - 10:13 CDT
This incident affected: www.justuno.com, Management Portal, Profile Platform, Ecommerce App Store API, Ecommerce App Store API (other), Embedded Widget Server, CDN, and Analytics.