Delayed Analytics
Incident Report for Justuno
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 21, 2018 - 15:15 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Sep 21, 2018 - 12:56 CDT
Update
The issue should be fully resolved in the next 20 minutes.
Posted 11 months ago. Sep 21, 2018 - 12:55 CDT
Identified
Analytics for Sept 19th will be delayed until Sept 21st due to a temporary network outage with our host. Hourly Analytics are still functioning correctly. No other Justuno services are affected.
Posted 11 months ago. Sep 20, 2018 - 11:48 CDT
This incident affected: Management Portal.