Degraded Customer Data Platform Performance
Incident Report for Justuno
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 23, 2018 - 09:31 CDT
Update
Customer Data Platform is fully operational
Analytics are now up to date for all accounts
Posted about 1 year ago. Apr 23, 2018 - 09:31 CDT
Identified
Justuno Analytics Dashboard is currently running a day behind. Data for today and tomorrow will be delayed in processing for 24 hours. All previous data is unaffected and Analytics can still be explored without issues otherwise.
Posted about 1 year ago. Apr 18, 2018 - 16:54 CDT
Monitoring
Customer Data Platform backend is partially degraded and running off replicas. There will be no service interruption and cluster will be rebuilt within the next 30 minutes.
Posted about 1 year ago. Apr 18, 2018 - 16:51 CDT