Analytics missing December 30th Data
Incident Report for Justuno
Resolved
Missing analytics data has been rebuilt and is up to date.
Posted 6 months ago. Jan 01, 2019 - 11:47 CST
Update
Currently Rebuilding.
Posted 6 months ago. Jan 01, 2019 - 11:34 CST
Identified
We have identified an issue that resulted in 12/30/18's analytic data from being generated during it's nightly job. We should have the data generated shortly.
Posted 6 months ago. Dec 31, 2018 - 15:54 CST
This incident affected: Management Portal.