Profile database - Partial Outage
Incident Report for Justuno
Resolved
This incident has been resolved.
Posted Jan 04, 2023 - 15:48 CST
Identified
We have identified an issue with our profile database cluster leading to a partial outage currently. Customer may have previews now showing or thumbnails not being generated in side the Justuno portal.

Customer's website visitors may not see promotions sporadically during this time. It however should not impact the website other than disabling promotions from firing.
Posted Jan 04, 2023 - 15:19 CST
This incident affected: Management Portal and Profile Platform.