Issues with service provider
Incident Report for Justuno
Resolved
OVH has resolved a routing issue that affected some Cloudflare edge server's ability to correctly route requests.
Posted 6 months ago. Mar 04, 2019 - 11:02 CST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Mar 04, 2019 - 11:01 CST
Update
OVH has resolved a routing issue that affected some Cloudflare edge server's ability to correctly route requests.
Posted 6 months ago. Mar 04, 2019 - 10:59 CST
Investigating
We are currently investigating an intermittent connectivity that is impacting our portal and services.
Posted 6 months ago. Mar 04, 2019 - 10:01 CST
This incident affected: Management Portal and Profile Platform.