Issue with cache layer
Incident Report for Justuno
Resolved
Between 12:06am CST and 12:08am CST, we recognized that a caching layer update we rolled out during a routine update at 12:04am CST was causing promotions to fire irregularly. We reverted the code to resolve the issue at 12:08am CST.

** update **
Further investigation has revealed this issue was isolated to website's with live promotions only being served from one of our ten api servers.
Posted Dec 19, 2017 - 01:54 CST